Veeva RTSM - Maintenance
Maintenance
June 02 2024,7:06am PDT
Veeva RTSM - Maintenance
Status: closed
Start:
May 30 2024,12:01am PDT
End:
June 02 2024,7:06am PDT
Duration: 3 days 7 hours 5 minutes
Affected Components:
Veeva RTSM
Update
May 30 2024,12:01am PDT
May 30 2024,12:01am PDT
Veeva RTSM will be undergoing planned maintenance on Thursday, May 30th through Saturday, June 1st. There will be no anticipated downtime, however there may be an interruption in service for approximately 20 seconds during early morning hours EST on Thursday, Friday, and Saturday.
Resolved
June 02 2024,7:06am PDT
June 02 2024,7:06am PDT
Scheduled Maintenance closed.
© 2024 Veeva Trust Site