Veeva China SFA 产品新版本V24R1.1发布预通知(2024年05月20日 19:00-21:00)

Maintenance
May 20 2024,9:00pm PDT

Veeva China SFA 产品新版本V24R1.1发布预通知(2024年05月20日 19:00-21:00)

Status: closed
Start: May 20 2024,7:00pm PDT
End: May 20 2024,9:00pm PDT
Duration: 2 hours
Affected Components:
Veeva China SFA
Update

May 20 2024,7:00pm PDT

May 20 2024,7:00pm PDT

尊敬的用户:

您好,为了响应您的业务需求,我们计划于2024年05月20日(19:00-21:00)发布新版本 V24R1.1。发布期间系统暂不可访问,请提前通知相关人员做好准备,给您带来的不便敬请谅解。

此次发布是为了配合部分客户的特殊项目时间需要,而将一部分产品功能预先发布的有限版本。 在计划于2024年08月25日发布的正式版本(V24R2.0)中,仍会包含此次发布的全部内容,以及规划在正式版本里的其他功能。 未标识“默认开启”的功能请联系Veeva服务部门实施、配置后开启。本次发布的主要内容请参考 Release Notes 。

如果对本次发布有任何疑问,请通过 Veeva Support Portal 联系产品支持团队进行确认。

In response to your business needs, we plan to release the latest version V24R1.1 on May. 20, 2024 (19:00-21:00). The system is temporarily unavailable during the period. Please inform the relevant personnel in advance. Sorry for any inconvenience.

This release is a limited release in order to satisfy special needs from our customers. The features below will be included in the general release (V24R2.0) scheduled on Aug. 25, 2024 as well. For features without the label "enabled by default", please contact Veeva Service departments for deployment and implementation details. For more details about the release notes, please refer to Release Notes.

For any question about this limited release, please contact China SFA Support team via Veeva Support Portal.

Resolved

May 20 2024,9:00pm PDT

May 20 2024,9:00pm PDT

Scheduled Maintenance closed.