Veeva Nitro Production Release - Asia Pacific Region

Maintenance
May 23 2024,1:00pm PDT

Veeva Nitro Production Release - Asia Pacific Region

Status: closed
Start: May 23 2024,11:00am PDT
End: May 23 2024,1:00pm PDT
Duration: 2 hours
Affected Components:
Veeva Nitro NITRO-AP
Update

May 23 2024,11:00am PDT

May 23 2024,11:00am PDT

Veeva Nitro production instances will be upgraded to the 241.2.100 release.  Veeva Nitro will not be available during this time.

Resolved

May 23 2024,1:00pm PDT

May 23 2024,1:00pm PDT

Scheduled Maintenance closed.