Veeva RTSM Service Degradation

Incident
May 14 2024,12:00am PDT

Veeva RTSM Service Degradation

Status: closed
Start: May 13 2024,1:43pm PDT
End: May 14 2024,12:00am PDT
Duration: 10 hours 17 minutes
Affected Components:
Veeva RTSM
Update

May 13 2024,1:43pm PDT

May 13 2024,1:43pm PDT

Veeva Team observed a performance degradation issue affecting all instances of RTSM. The issue began at 13:43 US/Pacific. During this time, users may experience slow performance when accessing Veeva RTSM.

 

Update

May 13 2024,5:25pm PDT

May 13 2024,5:25pm PDT

Veeva RTSM is continuing to investigate the performance degradation. Another update will be provided once additional information is available.

Resolved

May 14 2024,12:00am PDT

May 14 2024,12:00am PDT

Affected instances of RTSM are now fully available with all services operating normally.