CP QualityOne Audit Checklist Mobile, QualityOne Station Manager (iOS) and QualityOne Audit Checklist Mobile (Android) 24R1.0 General Release - No Expected Downtime
Maintenance
April 30 2024,11:00am PDT
CP QualityOne Audit Checklist Mobile, QualityOne Station Manager (iOS) and QualityOne Audit Checklist Mobile (Android) 24R1.0 General Release - No Expected Downtime
Status: closed
Start:
April 30 2024,10:00am PDT
End:
April 30 2024,11:00am PDT
Duration: 1 hour
Affected Components:
Consumer Products Mobile
QualityOne
QualityOne Audit Checklists
QualityOne Station Manager
Update
April 30 2024,10:00am PDT
April 30 2024,10:00am PDT
The Consumer Products QualityOne Audit Checklist Mobile, QualityOne Station Manager (iOS) and QualityOne Audit Checklist Mobile Android apps are scheduled to be upgraded to the latest general release.
When: Tuesday, April 30 at 10:00 am PT
What: CP QualityOne Audit Checklist Mobile, QualityOne Station Manager (iOS) and QualityOne Audit Checklist Mobile (Android) 24R1.0
What: CP QualityOne Audit Checklist Mobile, QualityOne Station Manager (iOS) and QualityOne Audit Checklist Mobile (Android) 24R1.0
Estimated Duration: 60 minutes
For the 24R1 General Release:
- Visit the About the 24R1 Release page to review the schedule and other release details.
- Read about What's New in 24R1 release notes for in-depth information about the new features.
- Reference the Latest Announcements for release-specific information.
For updates regarding system availability, please refer to the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support.
Resolved
April 30 2024,11:00am PDT
April 30 2024,11:00am PDT
Scheduled Maintenance Closed.
© 2024 Veeva Trust Site