Veeva CRM Maintenance Release - Asia Pacific Region
Maintenance
February 08 2024,12:00pm PST
Veeva CRM Maintenance Release - Asia Pacific Region
Status: closed
Start:
February 08 2024,10:00am PST
End:
February 08 2024,12:00pm PST
Duration: 2 hours
Affected Components:
Veeva MultiChannel & Integrations
MC-30
Update
February 08 2024,10:00am PST
February 08 2024,10:00am PST
Veeva has identified defects that are being fixed on Thursday, February 8. Veeva CRM Sandbox and Production orgs are being upgraded to the 233.0.900 release for Online platforms. Systems are generally available during this time.
Resolved
February 08 2024,12:00pm PST
February 08 2024,12:00pm PST
Scheduled Maintenance closed.
© 2025 Veeva Trust Site