CP QualityOne mobile, Station Manager, Audit Checklist (iOS)and Audit Checklist Android 23R3.0 General Release - No Expected Downtime
Maintenance
December 12 2023,11:00am PST
CP QualityOne mobile, Station Manager, Audit Checklist (iOS)and Audit Checklist Android 23R3.0 General Release - No Expected Downtime
Status: closed
Start:
December 12 2023,10:00am PST
End:
December 12 2023,11:00am PST
Duration: 1 hour
Affected Components:
Consumer Products Mobile
QualityOne
QualityOne Audit Checklists
QualityOne Station Manager
Update
December 12 2023,10:00am PST
December 12 2023,10:00am PST
The Consumer Products QualityOne Mobile, QualityOne Audit Checklist Mobile, QualityOne Station Manager (iOS) and QualityOne Audit Checklist Android apps are scheduled to be upgraded to the latest general release.
When: Tuesday, December 12 at 10:00 am PT
What: CP QualityOne Mobile, QualityOne Audit Checklist Mobile, QualityOne Station Manager (iOS) and QualityOne Audit Checklist Android 23R3.0
What: CP QualityOne Mobile, QualityOne Audit Checklist Mobile, QualityOne Station Manager (iOS) and QualityOne Audit Checklist Android 23R3.0
Estimated Duration: 60 minutes
For the 23R3 General Release:
- Visit the About the 23R3 Release page to review the schedule and other release details.
- Read about What's New in 23R3 release notes for in-depth information about the new features.
- Reference the Latest Announcements for release-specific information.
For updates regarding system availability, please refer to the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support.
Resolved
December 12 2023,11:00am PST
December 12 2023,11:00am PST
Scheduled Maintenance Closed.
© 2024 Veeva Trust Site