CP QualityOne Station Manager and Audit Checklist 23R2.0 General Release - No Expected Downtime

Maintenance
August 22 2023,11:00am PDT

CP QualityOne Station Manager and Audit Checklist 23R2.0 General Release - No Expected Downtime

Status: closed
Start: August 22 2023,10:00am PDT
End: August 22 2023,11:00am PDT
Duration: 1 hour
Affected Components:
Consumer Products Mobile QualityOne QualityOne Audit Checklists QualityOne Station Manager
Update

August 22 2023,10:00am PDT

August 22 2023,10:00am PDT

The Consumer Products QualityOne Station Manager iOS and Audit Checklist Android apps are scheduled to be upgraded to the latest general release.

When: Tuesday, August 22 between 10:00 am PT
WhatCP QualityOne Station Manager and Audit Checklist  23R2.0
Estimated Duration: 60 minutes

Learn More: 
  • For more details, please read the 23R2 Release Notes to learn more about the new features.

For updates regarding system availability, please refer to the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support. 


Resolved

August 22 2023,11:00am PDT

August 22 2023,11:00am PDT

Scheduled Maintenance Closed.