Veeva Approved WeChat & Smart Engine Maintenance - Sandbox - China Region
Maintenance
June 08 2023,6:30pm PDT
Veeva Approved WeChat & Smart Engine Maintenance - Sandbox - China Region
Status: closed
Start:
June 08 2023,6:00pm PDT
End:
June 08 2023,6:30pm PDT
Duration: 30 minutes
Affected Components:
Veeva MultiChannel & Integrations
WC-36
SMAR-CN
Update
June 08 2023,6:00pm PDT
June 08 2023,6:00pm PDT
Veeva Approved WeChat and Smart Engine Sandbox orgs are being upgraded to the 23R1.2 Maintenance Release 231.2.100, at 9:00 AM on Friday, June 9th China Standard Time (6:00 PM on June 8th PST Time).
Production orgs are being upgraded on Friday, June 16th.
Systems are generally available during this time.
View Release Notes (Password: 4Z8iKpJd)
Resolved
June 08 2023,6:30pm PDT
June 08 2023,6:30pm PDT
Scheduled Maintenance closed.
© 2024 Veeva Trust Site