Veeva QualityOne Station Manager 23R1.0 General Release - No Expected Downtime

Maintenance
May 02 2023,11:00am PDT

Veeva QualityOne Station Manager 23R1.0 General Release - No Expected Downtime

Status: closed
Start: May 02 2023,10:00am PDT
End: May 02 2023,11:00am PDT
Duration: 1 hour
Affected Components:
Consumer Products Mobile QualityOne Station Manager
Update

May 02 2023,10:00am PDT

May 02 2023,10:00am PDT

The Veeva QualityOne Station Manager app is scheduled to be upgraded to the latest general release.

When: Tuesday, May 02 at 10:00 am PT
What: Veeva QualityOne Station Manager 23R1.0
Estimated Duration: 60 minutes

For more details, please read the 23R1 Release Notes to learn more about the new features.
For updates regarding system availability, please refer to the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support.

Resolved

May 02 2023,11:00am PDT

May 02 2023,11:00am PDT

Scheduled Maintenance closed.