Veeva QualityOne Mobile(iOS) and Audit Checklist (iOS) Maintenance - No Expected Downtime

Maintenance
February 07 2023,11:00am PST

Veeva QualityOne Mobile(iOS) and Audit Checklist (iOS) Maintenance - No Expected Downtime

Status: closed
Start: February 07 2023,10:00am PST
End: February 07 2023,11:00am PST
Duration: 1 hour
Affected Components:
Consumer Products Mobile QualityOne QualityOne Audit Checklists
Update

February 07 2023,10:00am PST

February 07 2023,10:00am PST

The Veeva QualityOne Mobile(iOS) and Audit Checklist (iOS)  app are scheduled to be upgraded to the latest hotfix release. There is no expected downtime, however, a short service interruption may be experienced.

When: Tuesday, February 07 at 10:00 am PT
What: Veeva QualityOne Mobile(iOS) and Audit Checklist (iOS) 22R3.0.1
Estimated Duration: 60 minutes

Please read the 22R3 Release Notes for additional release details.
For updates regarding system availability, please refer to the Veeva Trust Site.
If you have further questions, please submit a ticket with Veeva Product Support

Resolved

February 07 2023,11:00am PST

February 07 2023,11:00am PST

Scheduled Maintenance closed.