Veeva Approved WeChat & Smart Engine Maintenance Release - Sandbox - China Region
Maintenance
October 07 2022,6:30pm PDT
Veeva Approved WeChat & Smart Engine Maintenance Release - Sandbox - China Region
Status: closed
Start:
October 07 2022,6:00pm PDT
End:
October 07 2022,6:30pm PDT
Duration: 30 minutes
Affected Components:
Veeva MultiChannel & Integrations
WC-36
SMAR-CN
Update
October 07 2022,6:00pm PDT
October 07 2022,6:00pm PDT
Veeva Approved WeChat and Smart Engine Sandbox orgs are being upgraded to the 22R2.2 Maintenance Release 222.2.100, at 9:00 AM on Saturday, October 8th China Standard Time (6:00 PM on October 7th PST Time). Systems are generally available during this time.
Production orgs are being upgraded on Friday, October 14th.
Resolved
October 07 2022,6:30pm PDT
October 07 2022,6:30pm PDT
Scheduled maintenance closed
© 2024 Veeva Trust Site