OpenData North America: 22R1 Major Release Notes are Available on the Veeva Customer Support Portal

Informational
March 31 2022,9:09am PDT

OpenData North America: 22R1 Major Release Notes are Available on the Veeva Customer Support Portal

Status: closed
Date: March 31 2022,9:08am PDT
Affected Components:
OD-NA
Update

March 31 2022,9:08am PDT

March 31 2022,9:08am PDT

The 22R1 Release Notes for OpenData North America have been posted to the Veeva Customer Support Portal.

Please review the contents and contact your Customer Success Manager if you have questions.

https://support.veeva.com/hc/en-us/sections/360007929674

Update

March 31 2022,9:08am PDT

March 31 2022,9:08am PDT

Resolved