China Link Vault can not be accessed within China region

Incident
December 07 2020,8:47am PST

China Link Vault can not be accessed within China region

Status: closed
Start: December 06 2020,8:56pm PST
End: December 07 2020,8:47am PST
Duration: 11 hours 50 minutes
Affected Components:
Veeva Support Locations
Update

December 06 2020,8:56pm PST

December 06 2020,8:56pm PST

All Chinese customers who are using China Link can not access their Vaults. It happened both on Production & Sandbox environment. 

We are working to restore normal service!

 

Update

December 06 2020,10:55pm PST

December 06 2020,10:55pm PST

Our circuit is down from China to Tokyo.

China Telecom network team is still working on the investigation!

Update

December 07 2020,1:35am PST

December 07 2020,1:35am PST

Veeva Technology Team is investigating the issue with China Telecom and will provide updates as they become available.  

Update

December 07 2020,3:10am PST

December 07 2020,3:10am PST

China Telecom has identified a problem in Tokyo and working with their local provider on the resolution. Further updates will be provided as they become available.  

Update

December 07 2020,4:53am PST

December 07 2020,4:53am PST

China Telecom still working with their local provider in Tokyo on the restoration of the service. Further updates will be provided as those become available.  

Update

December 07 2020,6:50am PST

December 07 2020,6:50am PST

China Telecom still working with their local provider in Tokyo on the restoration of the service. Further updates will be provided as those become available. 

Update

December 07 2020,8:40am PST

December 07 2020,8:40am PST

China Telecom still working with their local provider in Tokyo on the restoration of the service. Further updates will be provided as those become available. 

Resolved

December 07 2020,8:47am PST

December 07 2020,8:47am PST

The issue has been resolved. The China Link is UP now.