AWS have reported a DNS issue in US-EAST-1 region

Incident
July 28 2020,4:45am PDT

AWS have reported a DNS issue in US-EAST-1 region

Status: closed
Start: July 28 2020,2:16am PDT
End: July 28 2020,4:45am PDT
Duration: 2 hours 28 minutes
Affected Components:
Veeva CRM Veeva MultiChannel & Integrations Veeva Nitro Veeva Network Veeva Vault Veeva Align Veeva Sub-processors update Veeva Support Locations MC-01 NITRO-US VDM1 MC-20 VA-US NITRO-EU MC-30 NITRO-AP VDM3 ENGAGE-01 WC-36 VDM5 VA-EU VDM20 SANDBOX SANDBOX2 VA-AP SANDBOX3 SANDBOX20 CRM-20 CRM-30 CRM-04 CRM-03 VV2-10 VV3-33 CRM-05 VV1-1 VV2-27 VV3-34 CRM-06 VV1-2 VV2-28 VV3-3048 CRM-08 VV1-3 VV2-29 VV3-3057 CRM-10 VV1-4 VV2-30 VV3-3064 VV1-5 VV2-31 VV3-3086 VV1-6 VV2-32 VV3-3096 VV1-7 VV2-35 VV3-3099 VV1-8 VV2-41 VV1-9 VV2-44 VV1-11 VV2-2047 VV1-12 VV2-2050 VV1-13 VV2-2056 VV1-14 VV2-2060 VV1-15 VV2-2063 VV1-16 VV2-2070 VV1-18 VV2-2072 VV1-19 VV2-2075 VV1-20 VV2-2080 VV1-21 VV2-2083 VV1-23 VV2-2085 VV1-24 VV2-2087 VV1-25 VV2-2091 VV1-26 VV1-38 VV2-2095 VV1-39 VV2-2097 VV1-40 VV2-2098 VV1-42 VV1-43 VV1-1045 VV1-1046 VV1-1049 VV1-1051 VV1-1052 VV1-1053 VV1-1054 VV1-1055 VV1-1058 VV1-1061 VV1-1062 VV1-1065 VV1-1066 VV1-1067 VV1-1068 VV1-1069 VV1-1073 VV1-1074 VV1-1076 VV1-1077 VV1-1078 VV1-1079 VV1-1081 VV1-1082 VV1-1084 VV1-1088 VV1-1089 VV1-1094
Update

July 28 2020,2:16am PDT

July 28 2020,2:16am PDT

From AWS Technical support:

2:11 AM PDT We are investigating an increase in DNS lookup failures from EC2 instances in a single Availability Zone in the US-EAST-1 Region.

 

This might cause intermittent issues for Products hosted in US-EAST-1

 

Update

July 28 2020,4:16am PDT

July 28 2020,4:16am PDT

From AWS Support:

3:44 AM PDT We are implementing a mitigation to the increased DNS resolution errors from EC2 instances in a single Availability Zone in the US-EAST-1 Region, and are starting to see recovery.

Resolved

July 28 2020,4:45am PDT

July 28 2020,4:45am PDT

We have been informed by AWS Support that this incident has now been resolved.

 

From AWS Support:

Between 1:22 AM and 4:13 AM PDT, customers experienced an increase in DNS resolution errors from EC2 instances in a single Availability Zone of the US-EAST-1 Region.
The issue has been resolved and all DNS queries are being answered normally.